Outage
Incident Report for Linxus Internet
Resolved
This incident has been resolved.
Posted Jul 18, 2022 - 16:39 CDT
Update
resolved
Posted Jul 18, 2022 - 16:39 CDT
Investigating
Customers in Tolar and West Weatherford may be without internet due to an outage.
We are aware of the situation and have technicians working to restore service.
Posted Jul 18, 2022 - 16:14 CDT
This incident affected: Tolar Hub.