Weather related outage
Incident Report for Linxus Internet
Resolved
Thank you for your patience.

All outages have now been resolved.

if you are still unable to connect to the internet, please reboot all internet equipment.
Posted Aug 02, 2021 - 02:51 CDT
Update
At approx 12:30am, service will be restored for many subscribers.
We are estimating that service will not be restored for the remaining customer until approx 2:00am
Posted Aug 02, 2021 - 00:17 CDT
Identified
Multiple Towers that are currently offline due to lightning strikes.
We are currently waiting for lightning to pass by before continuing to complete tower repairs.

We anticipate that all outages will be resolved throughout the night tonight.

Thank you
Posted Aug 01, 2021 - 20:26 CDT
Investigating
We apologize for the interruption but we are currently investigating outages in multiple areas.
Please check the email associated with your Linxus account for updates.

We do have have field technicians dispatched out and working to get your service restored.

Thank you
Posted Aug 01, 2021 - 18:14 CDT
This incident affected: Aledo Hub, Annetta Hub, Granbury Hub, Mineral Wells Hub, Peaster Hub, Tolar Hub, Weatherford Hub, and Willow Park Hub.