Circuit Maintenance impacting all users ability to access the internet
Incident Report for Linxus Internet
Resolved
Maintenance is complete
Posted Jun 24, 2021 - 04:31 CDT
Update
We are currently completing maintenance on our network.
Users will experience brief interruptions in service.
Maintenance will be complete in approx one hour.
Posted Jun 24, 2021 - 03:44 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 24, 2021 - 03:43 CDT
This incident affected: Aledo Hub, Annetta Hub, Granbury Hub, Mineral Wells Hub, Peaster Hub, Tolar Hub, Weatherford Hub, Willow Park Hub, Website, Customer Portal, and VoIP Servers.