Fiber Circuit Outage
Incident Report for Linxus Internet
Resolved
This issue has been resolved.
Posted Nov 29, 2023 - 16:05 CST
Identified
Customers will experience no internet or slow internet until the issue has been resolved.
We do not have an ETA as of yet but our upstream provider is currently working to resolve the issue ASAP.
Posted Nov 29, 2023 - 15:02 CST
This incident affected: Granbury Hub, Mineral Wells Hub, Peaster Hub, Tolar Hub, and Weatherford Hub.