Slow internet and/or No internet
Incident Report for Linxus Internet
Resolved
Solution in place at 10:30pm
if you have any issues, please reach out to us.
Posted Mar 31, 2020 - 22:47 CDT
Update
Upstream provider has dispatched field engineers and expect a resolution in approx 45 minutes
Posted Mar 31, 2020 - 22:21 CDT
Investigating
Discovered one of our fiber circuit went offline.
Contacted upstream provider and issue has been escalated to engineers

Customers will experience slow to almost unusable internet during this time.
We are working to get this back online ASAP and will provide an update soon.
Posted Mar 31, 2020 - 21:18 CDT
This incident affected: Aledo Hub, Annetta Hub, Granbury Hub, Mineral Wells Hub, Peaster Hub, Tolar Hub, and Weatherford Hub.